Starter Motor or something else

QFour

Full Member
Posts
3,725
Likes
3,756
Our Carthago is great but the gremlins have moved in. It is Fiat based and the fault only occurs after a long run. Stop the engine and it will not start again. All you can hear is a click from a solonoid. It's just come back from being checked and no fault found. Leave the MH without doing anything for 30 minutes or overnight and away it goes. Only thing I can think of is the starter motor solonoid is getting hot and then just sticks. Anyone got any other ideas. Nothing on the Fiat Forum.
 

trixie88

Full Member
Posts
5,077
Likes
8,443
dont know if this is any help..........my little suzuki ignis. car had the same problem.............started again after half hour............breakdown svs. coulldnt find a fault......said to take it to my garage.....who said it was a sensor that needed replacing........went ok after being replaced.............good luck
 

trevskoda

Full Member
Posts
26,596
Likes
32,226
Solenoid not sticking if clicking, but contacts may be burnt out of starter problem, then again does you van have a brain or alarm.
You can try bypassing the solenoid to see if the starter spins and whines, if so the solenoid is at fault.
 

mistericeman

Full Member
Posts
3,481
Likes
7,753
I've had similar in the past caused by poor earthing of the starter motor (heat causes everything to expand slightly and not achieve a good earth)
Very often the engine is only earthed by one earth strap to the body.

Next time it happens try a jump lead from the starter motor body back to the negative on the battery to give it a direct earth.
 

GeoffL

Full Member
Posts
791
Likes
1,126
FWIW, I agree with @trevskoda -- if the solenoid is clicking, it isn't stuck (although it's possible it isn't making proper contact). FWIW2, I had a similar issue with my VW Touran except the solenoid didn't click. Turned out that the earth cable between the gearbox and chassis had parted company with the connector at one end, so the starter motor had no earth. Prior to my buying the car, someone had pushed the cable against the connector and wrapped the join in insulating tape -- which had stayed in place for over 18 months! If your solenoid is separately earthed from the starter motor, try @mistericeman 's suggestion -- but don't do more than give it a short burst to prove whether starter earth is the issue as the starter current could exceed a normal jump lead's continuous capacity.
 

Scotia

Full Member
Posts
3,083
Likes
9,079
Check the earth lead to chassis, I had a similar problem on a wee VW caddy I had. Run for a while stop then nothing but a click. Leave for a while then it would start the battery was good and the starter was fine. Took the earth lead off and found corrosion behind the tab cleaned this up and everything was Hunky Dory after that.
 

maingate

Full Member
Posts
10,647
Likes
12,365
Earth lead fault I would guess as it is a common fault on Fiats from 2007 onwards.
 

QFour

Full Member
Posts
3,725
Likes
3,756
Thanks for the replies. So the click I can hear is from the control board. This then energises the coil in the starter motor and the two terminals close and the starter motor turns. So by elimination if everything works normally and the starter works normally without any problem except when it all gets hot the coil on the starter motor must stick and just doesn't work. This only happens intermittently after a long run and in the most inconvenient places. Moving it without the engine is a challenge as you need to be built like UK strongest man. We have done 6000 miles so far.
 

rugbyken

Full Member
Posts
1,749
Likes
2,945
this sounds similar to the problem wully’s having at the moment it failed at holbeach after running to move the van then wouldn’t start also on the way to goosnargh drove from glasgow to carlisle stopped at the services & wouldn’t start then all fine ???
 

ricc

Full Member
Posts
2,011
Likes
2,147
can also be corrosion in where the lugs are crimped onto the thick battery to starter leads.
 

RV2MAX

Full Member
Posts
221
Likes
268
To eliminate fault in solenoid operating circuit do a straight jump from 12v feed at starter to 12v input to solenoid terminal . This will check out if starter circuit relay etc is faulty .
Low voltage to solenoid gives symptoms similar to those quoted . and was common with quite a few Japanese cars as they aged due to their just enough wiring gauges .
 

molly 2

Full Member
Posts
3,974
Likes
3,758
I would say the place to start is a diagnostics check on a Fiat computer not a ebay cheapo , could be any of the above or a sensor that could be picked up on diagnostic, nothing worse to diagnose than an intermittent fault ,
 

QFour

Full Member
Posts
3,725
Likes
3,756
OK guys thanks for the replies. Crawled under yesterday and had a look round. Starter looks easy to change. Fiat have checked everything and no faults found. It's a MOPAR starter motor made in Japan so @RV2MAX may have a point. Got a 12v USB plugged in with a voltage display. The smart alternator voltage seems to fluctuate as you drive. Will have a look and see it I can find another way to put an earth point on the engine. Have also asked about a new starter motor.
 
Last edited:

QFour

Full Member
Posts
3,725
Likes
3,756
Well thats a mine field trying to find another starter motor. Finally found one on EBay thats done less miles than we have. Think its from a breakers. So now can swap over and see if it eliminates the problem. As others said need to add another earth connection. Will also find out how solonoid works as it looks like it throws the cog out and connects. Not like the old ones with a spiral shaft. Anyway something to play with.
 

trevskoda

Full Member
Posts
26,596
Likes
32,226
Well thats a mine field trying to find another starter motor. Finally found one on EBay thats done less miles than we have. Think its from a breakers. So now can swap over and see if it eliminates the problem. As others said need to add another earth connection. Will also find out how solonoid works as it looks like it throws the cog out and connects. Not like the old ones with a spiral shaft. Anyway something to play with.
They have not used spiral shaft on cars/vans since Ceaser was in on the stool LOL.
Mind you many outboard engines still use this old method.
 
Top