Help with spotting bugs

FringeDweller

Full Member
Posts
358
Likes
340
Glad you mentioned bugs, whatever has happened to our ladybirds? I've spent to entire summer in a field at west sussex and haven't seen a single one. poxy glyphosate I suspect.
An account upgrade is required to view more of this post.
 

Geeky Philip

Administrator
Posts
5,185
Likes
12,534
Hi Phil, When i try to download the POI's I get the message to log in - thats after i have logged in !! Logging out and back in doesn't cure the problem. Another task for your list !! Sorted now
An account upgrade is required to view more of this post.
 

Asterix

Full Member
Posts
2,401
Likes
2,595
Not really a bug report but something I find a bit annoying,now that WC and MHer share the same platform I can't remember which site I posted on or read something on. I know they're a different shade of green but is it possible to allocate a completely different colour to one?
An account upgrade is required to view more of this post.
 

izwozral

Full Member
Posts
8,296
Likes
10,658
Morning Phil, It appears that my conversations pm's are not reaching the recipients. At least that is what they are telling me when I texted them!:(
An account upgrade is required to view more of this post.
 

Fazerloz

Full Member
Posts
4,314
Likes
5,869
When I click on reward points and then scroll to the bottom of the page and click on the donate button it takes me to member introductions page
An account upgrade is required to view more of this post.
 

andyjanet

Full Member
Posts
1,322
Likes
1,747
Hi phil I don’t have full member chat on my home page how do I get this without going into the menu page ps I am signed in, Thanks Andy
An account upgrade is required to view more of this post.
 

Geeky Philip

Administrator
Posts
5,185
Likes
12,534
Full member chat posts appear in the on-topic window on the first page. To get to the forum directly you will need to click the forum tab and then scroll down to full member chat.
An account upgrade is required to view more of this post.
 

bullfist

Full Member
Posts
33
Likes
15
On homepage, hover over a topic brings up summary box. If it's of interest, I middle-click (the roller button) to open the topic in a new tab. Once I have read and closed the tab, I go back to the homepage. The summary box then reappears on the homepage and I have to re-hover over the post to close the summary box. Maybe not a bug, but just very annoying. -steve
An account upgrade is required to view more of this post.
 
Top