Help with spotting bugs

Geeky Philip

Administrator
Posts
5,183
Likes
12,519
https://www.wildcamping.co.uk/threads/tomtom-poi-installation.48768/ The link to download the files http://www.wildcamping.co.uk/forums/POI-DOWNLOAD.php defaults to the home page. Could you try that again as it works for me.
An account upgrade is required to view more of this post.
 

Markd

Full Member
Posts
117
Likes
45
How long do we have before we lose the ability to edit a thread - I have the feeling that it used to be longer. We now can't do it after a short while even if no other post after.
An account upgrade is required to view more of this post.
 

Cie

Full Member
Posts
3
Likes
2
Hi Admin, I have a similar problem to some others I noticed on various threads. I am a full member (also on Motorhomer.com) but my account shows as needing upgrades and has all the info For how to subscribe. I noticed as I wanted to try to get to get the POI for IPad and just got a message saying oops ran into problems, so looked at my account and saw it doesn’t show me as a full member. Please can you have a look? I renewed membership only a month or so ago. Thanks so much. The joy of site upgrades - poor you for having to sort these issues, but it looks great 😊
An account upgrade is required to view more of this post.
 

Markd

Full Member
Posts
117
Likes
45
How long do we have before we lose the ability to edit a thread - I have the feeling that it used to be longer. We now can't do it after a short while even if no other post after. Now seems to be fixed - thanks
An account upgrade is required to view more of this post.
 

jeanette

Full Member
Posts
10,751
Likes
4,788
Howdy Campers, I am now starting to get to the end of my bugs list so if you do spot any please post them in this thread. Any feedback or suggestions would also be appreciated. Phil Phil I’ve just noticed that I’ve lost my points I’ve gone from 32,000 and so many to 72
An account upgrade is required to view more of this post.
 

Geeky Philip

Administrator
Posts
5,183
Likes
12,519
I Phil I’ve just noticed that I’ve lost my points I’ve gone from 32,000 and so many to 72 I think you will find that is on motorhomer as I only started the system on here yesterday.
An account upgrade is required to view more of this post.
 

Geeky Philip

Administrator
Posts
5,183
Likes
12,519
Why do I keep getting this when I try to click onto Yorkshire’s finest on Motorhomer? Because your cache has the wrong page address in it.
An account upgrade is required to view more of this post.
 

oppy

Full Member
Posts
2,558
Likes
3,518
Im leaving the site, because NOBODY LOVES ME , nobody even like me anymore Don't go granddad, I luv ya
An account upgrade is required to view more of this post.
 

jeanette

Full Member
Posts
10,751
Likes
4,788
Because your cache has the wrong page address in it. So what’s it supposed be?..and more to the point how do I fix it
An account upgrade is required to view more of this post.
 
Last edited:

Fisherman

Full Member
Posts
996
Likes
1,020
Since changing over I am swamped with emails. I have tried turning off emails in my preferences, but still keep getting them anytime someone posts on a thread I have posted on. Yesterday I got 27 emails.
An account upgrade is required to view more of this post.
 

2cv

Full Member
Posts
3,631
Likes
4,524
Since changing over I am swamped with emails. I have tried turning off emails in my preferences, but still keep getting them anytime someone posts on a thread I have posted on. Yesterday I got 27 emails. Try unticking the boxes in “preferences” “content options”. Hth
An account upgrade is required to view more of this post.
 
Top