Electrics...again!

REC

Full Member
Posts
3,037
Likes
5,814
Had an issue late September when our vans battery was completely flat after being parked for two weeks. This is pretty normal for us and, over the three years we have had it, has never been an issue. Started it with power pack and ran fine, three hour run each way to kent, sat for another two weeks and started ok. Then Thursday ( another two week park up) it was dead again. We replaced the battery, assuming that this was damaged beyond recall now. Garage checked no drain when fitting new battery, but this is obviously a slow drain somewhere which we really want to identify as don't want another battery damaged. Garage said checking all the fuses was very time consuming ( costly) and he couldn't think it was likely to identify anything. How would an issue with split relay show up and is there a way to check it. Overnight the only thing on van battery was the light for the lock which flashes overnight ( nothing new) and the battery on the van was 12.6 now 12.3. is that normal.?
Any ideas would be appreciated. In Kent for a few more days. Thanks
 

trevskoda

Full Member
Posts
27,579
Likes
33,795
Either some thing is draining it or it could be a faulty blocking diode on the alternator/control unit.
Best thing is to fit a battery cut off switch, one thing I found over the years is that lead acid batts tend to go down in 2 weeks, just look at airport long stay car parks to see how many folk have to get a jump start when back from two weeks in spain.
 
  • Like
Reactions: REC

trevskoda

Full Member
Posts
27,579
Likes
33,795
Produces about one amp if lucky so no regulator may be required, just covers a battery loss which is about one amp a day. (y)
 

trevskoda

Full Member
Posts
27,579
Likes
33,795

wildebus

Full Member
Posts
4,589
Likes
5,859
Had an issue late September when our vans battery was completely flat after being parked for two weeks. This is pretty normal for us and, over the three years we have had it, has never been an issue. Started it with power pack and ran fine, three hour run each way to kent, sat for another two weeks and started ok. Then Thursday ( another two week park up) it was dead again. We replaced the battery, assuming that this was damaged beyond recall now. Garage checked no drain when fitting new battery, but this is obviously a slow drain somewhere which we really want to identify as don't want another battery damaged. Garage said checking all the fuses was very time consuming ( costly) and he couldn't think it was likely to identify anything. How would an issue with split relay show up and is there a way to check it. Overnight the only thing on van battery was the light for the lock which flashes overnight ( nothing new) and the battery on the van was 12.6 now 12.3. is that normal.?
Any ideas would be appreciated. In Kent for a few more days. Thanks
Garage is right in saying tracking down things like this can be costly due to the time spent.

How would a issue with split-charge relay show? if there is a fault, it will be a matter typically of it sticking on, or sticking off. it is pretty well that simple. checking depends on what access you have and what tools you have. If you have access and a multimeter, then you can put the meter into Ohms/Reistance, put one probe on +ve IN, one on +ve OUT. if a virtual short-circuit (no or very little resistance), than the relay is on. If open-circuit (infinate or very high resistance), then the relay is off. Relay should only be on when the engine is running typically. If it is on without the engine running, the effect is the starter and leisure batteries are connected together and you will get current flowing one way or the other as the batteries tend to equalise their voltages together.
If the two batteries are not the same voltage (give or take a slight variance for cable volt drops), then a relay will not be on. If the Starter Battery is dropping in voltage and is also below the voltage of the Leisure Battery, then the issue will not be with the Split-Charge relay.

The above is true for just about any van fitted with a split-charge relay, but there will always be the odd installation which is different of course.

The classic reason for a starter battery going flat in a car used to be the boot light sticking on. Glovebox light is another culprit.
2 weeks to flatten a battery could be an alarm - I had a car with an undersized battery (officially the right size) and that would flatten after 2 weeks of being parked up. Toyotas response .... "normal, try not setting the alarm if leaving it parked up long term". Useful.

Another very common one is the radio. If your radio can be used without the ignition key, it means it is always connected to the battery and using power even when "Off" (the "Off" button on modern car radios is NOT an "Off" button, it is a "Standby" button). If it works like that, you need to either rewire so the ACC +12V goes through either the ignition or to a switch you can turn off. (I have sold literally hundreds of radio wiring kits to VW Transporter owners to do this).
Have you changed the radio or changed any wiring on the radio in the last year or so?
 

wildebus

Full Member
Posts
4,589
Likes
5,859
Either some thing is draining it or it could be a faulty blocking diode on the alternator/control unit.
Best thing is to fit a battery cut off switch, one thing I found over the years is that lead acid batts tend to go down in 2 weeks, just look at airport long stay car parks to see how many folk have to get a jump start when back from two weeks in spain.
Ref this point, it is not just the time .... it is the alarm systems that get set off with the planes taking off shaking them, and the sirens draining the battery. My battery was flat and I needed a jump after just a week. The hotel whose car park it was kept jump start packs for this specific reason.
 

colinm

Full Member
Posts
2,954
Likes
2,774
What make year is it? Our x250 has no 'flashing light', if it is locked then the locking light glows for a few minutes, so as above, has it an alarm?
Did the garage say 'no parasitic load' or 'no abnormal parasitic load', all x250/290's have a parasitic load, for a camper with no alarm maybe best I've known is 6 to 8 weeks before failing to start, I also know of x250 campers with alarms which will struggle after 2 weeks.
 

trevskoda

Full Member
Posts
27,579
Likes
33,795
Many modern radios do not go of when the key is out, but they draw a standby current to remember the stations you programmed in, my car works like this and some have a small current going to the brain, so now common for a battery to only run about 2 weeks to be flat, vh are meant to be driven.
 
  • Like
Reactions: REC

Users who viewed this discussion (Total:0)

Top